Menü Kapat

WordPress PHP Güncellemesi Gerekli Hatası ve Çözümü

Merhaba arkadaşlar, bu yazımda wordpress admin paneline girdiğimizde karşılaştığımız, “wordpress, sitenizin güvenli olmayan bir PHP sürümü üzerinde çalıştığını tespit etti” hatasının çözümünden bahsedeceğim. Bu uyarılar genelde eski PHP sürümü kullanıldığında çıkmaktadır. Sitenin güvenliğini artırmak ve hızlandırmak için wordpress tarafından böyle bir uyarı çıkmaktadır. Hatanın çözümü oldukça basit. Öncelikle host hizmeti aldığınız firmanın kontrol paneline giriniz. Cpanel veya Plesk panel de arayüz farklılıkları olabilir. Buradan PHP ayarları veya PHP sürümü seçimi gibi bir ifade aramalısınız. PHP ayarları ifadesine tıklayalım.

Açılan kısımdan PHP versiyonu seçimi için açılır menü gelecektir. Buradan en son versiyonu seçelim ve uygula diyelim.

Ardından wordpress admin paneline girerek uyarının kaybolduğunu görebilirsiniz. Herkese iyi çalışmalar dilerim.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.